No Autoresponder

Discussion in 'Installation/Configuration' started by fler, Jan 18, 2006.

  1. fler

    fler New Member

    Hallo

    Autoresponder funktion only on base domain.
    non on virtual domain.
    I have switched on it in ispconfig.
    What do I make wrong?
    if they excuse mine in English.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You checked the autoresponder checkbox for the email user and entered a autoresponder message? Did this email account is forwarded?
     
  3. fler

    fler New Member

    ok

    I have checkbox enable and text > save.

    With basis domain it is functional. This resembles with virtual domain does not function. Dokumennt from projektfarm I have read. but it does not help me.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What do you mean with "basis domain" and "virtual domain"?
     
  5. fler

    fler New Member

    The base Domain ist the domain of Server. This function already.
    With virtual domains functions autoresponder funktion not,although switched on.
    Domain of server = domain.at
    alias office autoresponder ok
    1. virtual domain = domainvirt.at
    alias office autoresponder is switch on. Autoresponder text we not sent back.
    2.virtual domain = domainvirt1.at
    alias office autoresponder is switch on. Autoresponder text we not sent back.


    Autoresponder is everywhere on and everywhere text is write in the field.

    If I send e-mail in office@domain.at,office@domainvirt.at and office@doainvirt1.at. I get back only from office@domain.at
    No Autoresponder from office@domainvirt.at and office@domainvirt1.at.
    I hope it is English. entschuldigung
    ispconfig 2.1.2 and suse oss 10

    Please, where I can begin
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you mean with virt domain a co-domain?
     

Share This Page