no admin login

Discussion in 'ISPConfig 3 Priority Support' started by dgeho1, Sep 19, 2013.

Thread Status:
Not open for further replies.
  1. dgeho1

    dgeho1 Member HowtoForge Supporter

    Ubuntu 12.04LTS

    when I go to https:mydomain.com:8080

    I get This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

    the apache2 log [Wed Sep 18 20:45:28 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs:

    Not sure where to go..

    I saw a similar post that was reportedly solved by installing fcgid for apache2, but I haven't seen how to do this.

    Thanx

    Dave
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which tutorial did you use toprepare the server for the installation of ispconfig?
    Which ispconfig version did you install?
     
  3. dgeho1

    dgeho1 Member HowtoForge Supporter

    I used the two (mirrored) server install guide from the ispconfig manual..

    installed ispconfig 3.0.5.3
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. dgeho1

    dgeho1 Member HowtoForge Supporter

    I can get in to the second server but I get the error msg when trying to login in to the primary

    ERROR

    Error
    Username or Password empty.

    Password lost
    Login
    Username
    Password
    Login Password lost
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    This means tat your browser did not send the username or password to the server. Try to reload the page and empty the browser cache.
     
  7. dgeho1

    dgeho1 Member HowtoForge Supporter

    no change, In different browsers
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Please execute these commands on the non working server:

    Code:
    cd /tmp
    wget http://www.ispconfig.org/downloads/ISPConfig-3-stable.tar.gz
    tar xvfz ISPConfig-3-stable.tar.gz
    cd ispconfig3_install/install
    php -q update.php
    and choose to reconfigure services during update.
     
  9. dgeho1

    dgeho1 Member HowtoForge Supporter

    Still no change
     
  10. till

    till Super Moderator Staff Member ISPConfig Developer

    You can e.g. check the apache errorlog for errors. Did you modify the php.ini of the first server?
     
  11. dgeho1

    dgeho1 Member HowtoForge Supporter

    Did not modify php.ini

    here's the error.log
    Sun Sep 15 06:41:20 2013] [notice] Digest: done
    [Sun Sep 15 06:41:20 2013] [notice] Apache/2.2.22 (Ubuntu) DAV/2 PHP/5.3.10-1ubuntu3.8 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2011-06-30) mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
    [Mon Sep 16 20:29:27 2013] [notice] caught SIGTERM, shutting down
    [Mon Sep 16 20:33:24 2013] [notice] Digest: generating secret for digest authentication ...
    [Mon Sep 16 20:33:24 2013] [notice] Digest: done
    [Mon Sep 16 20:33:25 2013] [notice] Apache/2.2.22 (Ubuntu) DAV/2 PHP/5.3.10-1ubuntu3.8 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2011-06-30) mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
    [Tue Sep 17 00:31:02 2013] [notice] Graceful restart requested, doing restart
    [Tue Sep 17 00:31:02 2013] [notice] Digest: generating secret for digest authentication ...
    [Tue Sep 17 00:31:02 2013] [notice] Digest: done
    [Tue Sep 17 00:31:03 2013] [notice] Apache/2.2.22 (Ubuntu) DAV/2 PHP/5.3.10-1ubuntu3.8 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2011-06-30) mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
    [Tue Sep 17 00:36:33 2013] [notice] caught SIGTERM, shutting down
    [Tue Sep 17 00:40:30 2013] [notice] Digest: generating secret for digest authentication ...
    [Tue Sep 17 00:40:30 2013] [notice] Digest: done
    [Tue Sep 17 00:40:31 2013] [notice] Apache/2.2.22 (Ubuntu) DAV/2 PHP/5.3.10-1ubuntu3.8 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2011-06-30) mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
    [Tue Sep 17 01:04:49 2013] [notice] caught SIGTERM, shutting down
    [Tue Sep 17 01:04:50 2013] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
    [Tue Sep 17 01:04:50 2013] [notice] Digest: generating secret for digest authentication ...
    [Tue Sep 17 01:04:50 2013] [notice] Digest: done
    [Tue Sep 17 01:04:51 2013] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
    [Tue Sep 17 01:04:51 2013] [notice] Apache/2.2.22 (Ubuntu) DAV/2 PHP/5.3.10-1ubuntu3.8 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2011-06-30) mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
    [Tue Sep 17 01:38:37 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:38:59 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:39:37 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:39:37 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:39:48 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:40:23 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:40:23 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:40:23 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:41:11 2013] [notice] caught SIGTERM, shutting down
    [Tue Sep 17 01:45:11 2013] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
    [Tue Sep 17 01:45:11 2013] [notice] Digest: generating secret for digest authentication ...
    [Tue Sep 17 01:45:11 2013] [notice] Digest: done
    [Tue Sep 17 01:45:12 2013] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
    [Tue Sep 17 01:45:12 2013] [notice] Apache/2.2.22 (Ubuntu) DAV/2 PHP/5.3.10-1ubuntu3.8 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2011-06-30) mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
    [Tue Sep 17 01:49:14 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:50:28 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 01:50:28 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs, referer: https://10.3.192.10:8080/
    [Tue Sep 17 02:38:55 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 02:39:49 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Tue Sep 17 02:42:31 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Wed Sep 18 20:45:28 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Wed Sep 18 21:08:50 2013] [error] [client 10.3.192.2] client denied by server configuration: /etc/apache2/htdocs
    [Wed Sep 18 22:43:19 2013] [notice] caught SIGTERM, shutting down
    [Wed Sep 18 22:43:20 2013] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
    [Wed Sep 18 22:43:20 2013] [notice] Digest: generating secret for digest authentication ...
    [Wed Sep 18 22:43:20 2013] [notice] Digest: done
    [Wed Sep 18 22:43:20 2013] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
     
  12. till

    till Super Moderator Staff Member ISPConfig Developer

    I'am not quite sure why it tries to access a folder /etc/apache2/htdocs as thast not from ispconfig and the normal web folder on Ubuntu and Devian is /var/www and not /etc. Did you install this server from scratch or was there another controlpanel installed before on that OS?

    It seems as yif your server is not readin the apache config files from /etc/apache/sites-enabled. Please post the output of:

    ls -la /etc/apache/sites-enabled

    and

    ls -la /etc/apache/sites-available
     
  13. dgeho1

    dgeho1 Member HowtoForge Supporter

    This is a new install based on the guide in the ISPConfig manual.

    ls -la /etc/apache2/sites-enabled
    total 8
    drwxr-xr-x 2 root root 4096 Sep 17 01:04 .
    drwxr-xr-x 7 root root 4096 Sep 12 23:14 ..
    lrwxrwxrwx 1 root root 39 Sep 17 01:01 000-apps.vhost -> /etc/apache2/sites-available/apps.vhost
    lrwxrwxrwx 1 root root 26 Sep 12 23:14 000-default -> ../sites-available/default
    lrwxrwxrwx 1 root root 43 Sep 17 01:01 000-ispconfig.conf -> /etc/apache2/sites-available/ispconfig.conf
    lrwxrwxrwx 1 root root 44 Sep 17 01:04 000-ispconfig.vhost -> /etc/apache2/sites-available/ispconfig.vhost

    ls -la /etc/apache2/sites-available
    total 32
    drwxr-xr-x 2 root root 4096 Sep 17 01:04 .
    drwxr-xr-x 7 root root 4096 Sep 12 23:14 ..
    -rw-r--r-- 1 root root 1091 Sep 19 19:42 apps.vhost
    -rw-r--r-- 1 root root 950 Feb 6 2012 default
    -rw-r--r-- 1 root root 7469 Feb 6 2012 default-ssl
    -rw-r--r-- 1 root root 1364 Sep 19 19:42 ispconfig.conf
    -rw-r--r-- 1 root root 2009 Sep 19 19:42 ispconfig.vhost
     
  14. till

    till Super Moderator Staff Member ISPConfig Developer

    The problem is that you used a guide which is for debian 6 only for a different linux distribution and version, so not all steps are correct and not all package names are the same and that is causing the issues now.

    Please post the content of the files:

    /etc/apache2/sites-available/ispconfig.conf

    and

    /etc/apache2/sites-available/ispconfig.vhost
     
  15. dgeho1

    dgeho1 Member HowtoForge Supporter

    /etc/apache2/sites-available/ispconfig.conf

    ################################################
    # ISPConfig Logfile configuration for vlogger
    ################################################

    LogFormat "%v %h %l %u %t \"%r\" %>s %B \"%{Referer}i\" \"%{User-Agent}i\"" combined_ispconfig
    CustomLog "| /usr/local/ispconfig/server/scripts/vlogger -s access.log -t \"%Y%m%d-access.log\" /var/log/ispconfig/httpd" combined_ispconfig

    <Directory /var/www/clients>
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>

    # Do not allow access to the root file system of the server for security reasons
    <Directory />
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>

    <Directory /var/www/conf>
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>

    # Except of the following directories that contain website scripts
    <Directory /usr/share/phpmyadmin>
    Order allow,deny
    Allow from all
    </Directory>

    <Directory /usr/share/phpMyAdmin>
    Order allow,deny
    Allow from all
    </Directory>

    <Directory /usr/share/squirrelmail>
    Order allow,deny
    Allow from all
    </Directory>

    # allow path to awstats and alias for awstats icons
    <Directory /usr/share/awstats>
    Order allow,deny
    Allow from all
    </Directory>

    Alias /awstats-icon "/usr/share/awstats/icon"

    NameVirtualHost *:80
    NameVirtualHost *:443




    /etc/apache2/sites-available/ispconfig.vhost
    ######################################################
    # This virtual host contains the configuration
    # for the ISPConfig controlpanel
    ######################################################

    Listen 8080
    NameVirtualHost *:8080

    <VirtualHost _default_:8080>
    ServerAdmin [email protected]

    <FilesMatch "\.ph(p3?|tml)$">
    SetHandler None
    </FilesMatch>

    <IfModule mod_fcgid.c>
    DocumentRoot /var/www/ispconfig/
    SuexecUserGroup ispconfig ispconfig
    <Directory /var/www/ispconfig/>
    Options -Indexes FollowSymLinks MultiViews +ExecCGI
    AllowOverride AuthConfig Indexes Limit Options FileInfo
    AddHandler fcgid-script .php
    FCGIWrapper /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter .php
    Order allow,deny
    Allow from all
    </Directory>
    IPCCommTimeout 7200
    MaxRequestLen 15728640
    </IfModule>

    <IfModule mpm_itk_module>
    DocumentRoot /usr/local/ispconfig/interface/web/
    AssignUserId ispconfig ispconfig
    AddType application/x-httpd-php .php
    <Directory /usr/local/ispconfig/interface/web>
    # php_admin_value open_basedir "/usr/local/ispconfig/interface:/usr/share:/tmp"
    Options FollowSymLinks
    AllowOverride None
    Order allow,deny
    Allow from all
    php_value magic_quotes_gpc 0
    </Directory>
    </IfModule>

    # ErrorLog /var/log/apache2/error.log
    # CustomLog /var/log/apache2/access.log combined
    ServerSignature Off

    <IfModule mod_security2.c>
    SecRuleEngine Off
    </IfModule>

    # SSL Configuration
    SSLEngine On
     
  16. till

    till Super Moderator Staff Member ISPConfig Developer

    The ispconfig.conf fil is ok, the ispconfig.vhost file is incomplete (last lines are missing). Did you miss to post them or are they missing in the file?
     
  17. dgeho1

    dgeho1 Member HowtoForge Supporter

    That is the complete file, it is also that way on server 2
     
  18. till

    till Super Moderator Staff Member ISPConfig Developer

    This cant be the case, the file does not end with "SSLEngine On". If it would be the case on server 2, the you would just get a apache syntax error and apache wont start. I guess you just did not scrill down in your editor.
     
  19. dgeho1

    dgeho1 Member HowtoForge Supporter

    Oops, I had scrolled down with my terminal window, but not my editor, my bad..

    here's the file..

    ######################################################
    # This virtual host contains the configuration
    # for the ISPConfig controlpanel
    ######################################################

    Listen 8080
    NameVirtualHost *:8080

    <VirtualHost _default_:8080>
    ServerAdmin [email protected]

    <FilesMatch "\.ph(p3?|tml)$">
    SetHandler None
    </FilesMatch>

    <IfModule mod_fcgid.c>
    DocumentRoot /var/www/ispconfig/
    SuexecUserGroup ispconfig ispconfig
    <Directory /var/www/ispconfig/>
    Options -Indexes FollowSymLinks MultiViews +ExecCGI
    AllowOverride AuthConfig Indexes Limit Options FileInfo
    AddHandler fcgid-script .php
    FCGIWrapper /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter .php
    Order allow,deny
    Allow from all
    </Directory>
    IPCCommTimeout 7200
    MaxRequestLen 15728640
    </IfModule>

    <IfModule mpm_itk_module>
    DocumentRoot /usr/local/ispconfig/interface/web/
    AssignUserId ispconfig ispconfig
    AddType application/x-httpd-php .php
    <Directory /usr/local/ispconfig/interface/web>
    # php_admin_value open_basedir "/usr/local/ispconfig/interface:/usr/share:/tmp"
    Options FollowSymLinks
    AllowOverride None
    Order allow,deny
    Allow from all
    php_value magic_quotes_gpc 0
    </Directory>
    </IfModule>

    # ErrorLog /var/log/apache2/error.log
    # CustomLog /var/log/apache2/access.log combined
    ServerSignature Off

    <IfModule mod_security2.c>
    SecRuleEngine Off
    </IfModule>

    # SSL Configuration
    SSLEngine On
    SSLCertificateFile /usr/local/ispconfig/interface/ssl/ispserver.crt
    SSLCertificateKeyFile /usr/local/ispconfig/interface/ssl/ispserver.key
    #SSLCACertificateFile /usr/local/ispconfig/interface/ssl/ispserver.bundle

    </VirtualHost>

    <Directory /var/www/php-cgi-scripts>
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>

    <Directory /var/www/php-fcgi-scripts>
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>
     
  20. dgeho1

    dgeho1 Member HowtoForge Supporter

    Here's the results from the apache2 log after a login attempt.

    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::escape_string(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 208, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::escape_string(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 208, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::escape_string(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 208, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::close(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 82, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:56 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::close(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 82, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 61, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 61, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'ispconfig'@'localhost' (using password: YES) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 70, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::escape_string(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 208, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::escape_string(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 208, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::escape_string(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 208, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::close(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 82, referer: https://10.3.192.10:8080/
    [Sat Sep 21 20:04:57 2013] [warn] [client 10.3.192.2] mod_fcgid: stderr: PHP Warning: mysqli::close(): Couldn't fetch db in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 82, referer: https://10.3.192.10:8080/
    ~
     
Thread Status:
Not open for further replies.

Share This Page