No access port 81 !

Discussion in 'Installation/Configuration' started by bondjojo, Aug 29, 2007.

  1. bondjojo

    bondjojo New Member

    Hello

    (sorry for my english i'm french)

    I have been installed ISPCONFIG on my server but when i want access to :

    IP:81 (192.168.0.1:81) i haven't got access ! Why ?

    Whitout or With SSL ... it's similar
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    netstat -tap
     
  3. bondjojo

    bondjojo New Member

    Thank you for your answer

    netstat -tap :

     
  4. bondjojo

    bondjojo New Member

    I was in DHCP (192.168.0.4) whereas I was to be in 192.168.0.6 but now it is good, the problem it is that when I try to reach Internet after that does not function… it more is normal? and when I try to reach 192.168.0.6 has: 81 or www.online-serveur.info:81 that still does not function

    and i have open the port (only in TCP, it's ok ?):

    [​IMG]
     
    Last edited: Aug 29, 2007
  5. edge

    edge Active Member Moderator

    Last edited: Aug 29, 2007
  6. bondjojo

    bondjojo New Member

    Thank you for you answer, the hosts file, what is name ? and Where is it ? thank you.

    When i acced to : http://192.168.0.6/ it's work

    But when i acced to http://192.168.0.6:81 don't works...
     
    Last edited: Aug 29, 2007
  7. bondjojo

    bondjojo New Member

    My hosts file :

     
  8. falko

    falko Super Moderator ISPConfig Developer

Share This Page