Discussion in 'General' started by bdjens, Dec 28, 2016.

  1. bdjens

    bdjens New Member

    I have installed ispconfig 3 on debian 7 and changed in network configuration, server configuration, and now nothing works for me. I can not log in IP: 8080, the connection is rejected and I do not know what to do.
  2. bdjens

    bdjens New Member

    Sorry, I forgot, I do not access the websites, nor mail.
    I have reset the previous IP address, and it does not work. I have gotten into interfaces and manually configured the address and nothing.
    I wanted to manually restart nginx and crash. Failed.
    sorry for my English

    I think it may be because the ip has not been updated well, so I do not enter the configuration of ispconfig
    Last edited: Dec 28, 2016
  3. bdjens

    bdjens New Member

    In ispconfig, there are several ip registers, where can I see them? How can i change them on ssh
  4. bdjens

    bdjens New Member

    As said till in a post, I've seen all the threads about it, ispconfig has to configure the ip using sytem-configure server "network configuration". But I did it like that and it did not work for me, it stopped working directly.
    It was working properly before in proxmox. Can someone please help me? Thank you
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Automatic network configuration should not be enabled in a vm as the IP addresses are configured by the virtualisation system and that's why this option is disabled by default, enabling it can bring down your server and it will become inaccessible. You will have to fix the network configuration manually on the shell then with the network konfig tools or files of the operating system, then you should be able to login to ispconfig again and disable that option. The Ip addresses do not need to be removed as they are used for the virtual host configuration in apache and nginx, so just disable the network configuration checkbox.

Share This Page