Nginx version with CentOS 6.4

Discussion in 'Server Operation' started by undoIT, Apr 7, 2014.

  1. undoIT

    undoIT New Member

    I followed the tutorial for installing CentOS 6.4 x86_63 with Nginx and ISPconfig3 here:

    I noticed that the EPEL repo is used for Nginx which includes Nginx 1.0.15. That version is now listed as a legacy version on The latest stable release as of writing this is 1.4.7.

    Is it possible to swap in the recommended repo for Official Red Hat/CentOS packages as listed here:

    Or would attempting this open a can of worms that causes issues and headaches, making the upgrade not worthwhile?
  2. srijan

    srijan New Member HowtoForge Supporter


    Yes you can use the updated repo for NGINX installation.


Share This Page