Nginx doesn´t start without any output

Discussion in 'Server Operation' started by cyprus, Jun 3, 2013.

  1. cyprus

    cyprus New Member

    I run a LEMP System on a Hetzner Server with Debian Squeeze and after some challenges, it worked without many problems.
    But yesterday I ran into a problem.
    I ran an upgrade of some progs and after the upgrade the apache and nginx seems to bee off. So I turned Apache off and tried to start nginx.
    without any output:
    This is my test:
    I checked the log files but couldn´t find any significant.
    Tried this:
    Now I ran out of ideas and searching the web didn´t help me.
    Thanx in advance for any hint
    Cyprus
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Take a look at /etc/init.d/nginx and try to find out where it may possibly exit; then perform the same checks on the command line. That way you should be able to find out where and why the init script stops.
     
  3. cyprus

    cyprus New Member

    It looks quite common to me :

    I get no result careless wich command I try.

    Thanx for further hints
     

Share This Page