Nginx and Awstats

Discussion in 'Installation/Configuration' started by jpucik, Jun 30, 2012.

  1. jpucik

    jpucik New Member

    Hello again does some one know how get from this issue ? :) please

    linux centos 6.2

    UPDATE mail_traffic SET traffic = 1439489 WHERE traffic_id = 1UPDATE mail_traffic SET tr affic = 2944983 WHERE traffic_id = 4PHP Warning: fileowner(): stat failed for /usr/lib/ cgi-bin/ in /usr/local/ispconfig/server/cron_daily.php on line 237
    PHP Warning: rename(/var/www/clients/client2/web1/web/stats/awstats.www.tomtomrepairtea,/var/www/clients/client2/web1/web/stats/awsindex.html): No such file or dir ectory in /usr/local/ispconfig/server/cron_daily.php on line 240
  2. jpucik

    jpucik New Member

    Hello I did I sorted it out but now cant see any icons in awstats statistic page and have no idea what way can go :)

    I did check aliases in httpd but have no idea where are in nginx :-(
  3. jpucik

    jpucik New Member

    I did it :)

    in option I gave

    location ^~ /awstatsicons {
    alias /usr/share/awstats/wwwroot/icon/;
    access_log off;
  4. pvanthony

    pvanthony Member


    I too am having the same problem.

    I would like to know how to solve this problem.

    Please share how you solved the problem of the stats not appearing.


Share This Page