nginix caching

Discussion in 'Installation/Configuration' started by syntaxerror2, Apr 26, 2015.

  1. syntaxerror2

    syntaxerror2 New Member

    I'v setup Nginx for my lan expire user, i'm setup this server for person who used his/her internet limit, and should not have internet and should see expire users web page, if they charge their account, and they will have internet, But i have a problem, when a user charge his internet , he still see "expire user web site" if he try to go to a new web site he will not have any problem, but , if he try to see an old website he will see my "expire website " ( i think its about caching) how can i disable Nginx cache ?


    in google chrome its show me expire time is 1 month , but i don't set expire time in my config file , how could i fix this ?
    i don't want to nginx cache page, i dont want nginx caching,
    how can i disable caching on nginx ?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The expire time of a cookie is set by the application that creates the cookie, which is e.g. a php script or even a javascript application but not the webserver, so you have to edit the code of that app and set the expire time that you like to have for the cookie.

Share This Page