newbie website creation

Discussion in 'Installation/Configuration' started by dbrine, Jul 4, 2009.

  1. dbrine

    dbrine New Member

    :confused:

    I followed the perfect server 9.04 with ISPConfig 3 setup on here, great!! When I log into ISPConfig console I create a client and site (eaglerising.selfip.com is the domain).

    1. Is the website address eaglerising.selfip.com for this client? or is eaglerising.selfip.com/username?
    2. when I FTP in with the clients username/pass I upload the new files including the index.html. But when I goto the website (eaglerising.selfip.com) I get the ISPConfig default website. Why?
    3. I tried to create a subdomain (dave) and it wouldn't work (403 error) when I entered dave.eaglerising.selfip.com.

    I will end up with several users under the my domain name. Sorry for ton of questions. Documentation is hard to come by with ver 3.
     
  2. till

    till Super Moderator

    1) eaglerising.selfip.com
    2) Make sure that you upload your files into the web folder and that you delete the index.html file that is there by default.
    3) Make sure that you first create a dns A-Record for dave.eaglerising.selfip.com in the dns server of the domain selfip.com that points to the IP address of your server.
     
  3. dbrine

    dbrine New Member

    eaglerising.selfip.com is my domain (dyndns). When I ftp into the website via dbrine (client) and add the web content it doesn't show up when I refresh the page. Am I doing something wrong?
     
  4. till

    till Super Moderator

    Please read my post above. You have to delete the default index file and you have to make sure that you upload the files to the correct folder!
     
  5. dbrine

    dbrine New Member

    I use DYNDNS, would I do it there to add the A record?
     

Share This Page