New web sites creates with errors

Discussion in 'General' started by vsinyakov, Dec 4, 2015.

  1. vsinyakov

    vsinyakov New Member

    After upgrade to Debian 8 and Apache 2.4 I can't create a new web sites from ISPConfig.
    ISPConfig Version:

    When I make a new website in /etc/apache2/sites-available folder two files a created.

    first file contains 2 lines of text with the information :
    # Apache did not start after modifying this vhost file.
    # Please check file /etc/apache2/sites-available/ for syntax errors.

    the second file has a full configuration created by ISPConfig is attached.
    I deleted all files in /etc/apache2/sites-available,
    deleted files with old configuration setting under /etc/apache2/. After I run resync tool , for each host 2 files are created , one with 2 lines, and second error file with full configuration.

    I looked into ISPConfig logs, Appache log, systems logs. Please help, what it can be a problem ?

    Attached Files:

    Last edited: Dec 4, 2015
  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    Did you run the ispconfig-update with reconfigure services?
  3. vsinyakov

    vsinyakov New Member

    Yes, I started ispconfig-update with reconfigure services.
  4. Leoncio Eder

    Leoncio Eder New Member

    hi, when i create a new website, this site is redirected to quirrelmail but not to the index page, maebe i maked an error in the configuration but...
    can you help me?
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Edit the apache squirrelmail configuration file, there you added a vhost for squirrelmail which uses the IP address in the <virtualhost ....> line. Replace this IP address with * and restart apache.

Share This Page