New to ISPConfig3 and webhosting

Discussion in 'General' started by Roy Esterhuizen, Apr 6, 2015.

  1. Roy Esterhuizen

    Roy Esterhuizen New Member

    Good day,

    i have a VPS server running Ubuntu 14.04 64bit and configured as per howtoforge tutorial (good tutorial), my server is web1.itservices4u.co.za. My question is, can I host the domain of itservices4u.co.za on the same server, or should I have used a different server name to what I was planning on hosting?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You can host that domain on the ame server. Just the exact hostname "web1.itservices4u.co.za" wont work as website, thats why we recommend to always use a subdomain as hostname like you did so you wont block your real domain.
     
  3. Roy Esterhuizen

    Roy Esterhuizen New Member

    Thanks. Now I have another problem, I have 2 sites hosted, both are now working as far as web is concerned, but for some reason after awhile the mail stops working, and there are connection refused messages in the logs
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the exact messages from the log.
     
  5. Roy Esterhuizen

    Roy Esterhuizen New Member

    This is just some of it
    "
    Apr 7 19:05:02 web1 postfix/smtpd[9618]: connect from localhost[::1]
    Apr 7 19:05:02 web1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<x4F7FycTJAAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:05:02 web1 postfix/smtpd[9618]: lost connection after CONNECT from localhost[::1]
    Apr 7 19:05:02 web1 postfix/smtpd[9618]: disconnect from localhost[::1]
    Apr 7 19:07:38 web1 dovecot: imap-login: Login: user=<re@royesterhuizen.co.za>, method=PLAIN, rip=197.77.200.212, lip=104.245.37.125, mpid=9666, TLS, session=<3fLHICcT2gDFTcjU>
    Apr 7 19:08:41 web1 dovecot: imap(re@royesterhuizen.co.za): Disconnected: Logged out in=379 out=1628
    Apr 7 19:10:01 web1 postfix/smtpd[9737]: connect from localhost[::1]
    Apr 7 19:10:01 web1 dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=::1, lip=::1, secured, session=<9jdTKScTKgAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:10:01 web1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<n35TKScTMQAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:10:01 web1 postfix/smtpd[9737]: lost connection after CONNECT from localhost[::1]
    Apr 7 19:10:01 web1 postfix/smtpd[9737]: disconnect from localhost[::1]
    Apr 7 19:15:01 web1 postfix/smtpd[9842]: connect from localhost[::1]
    Apr 7 19:15:01 web1 dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=::1, lip=::1, secured, session=<HIE0OycTMQAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:15:01 web1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<NpM0OycTOAAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:15:01 web1 postfix/smtpd[9842]: lost connection after CONNECT from localhost[::1]
    Apr 7 19:15:01 web1 postfix/smtpd[9842]: disconnect from localhost[::1]
    Apr 7 19:17:31 web1 postfix/qmgr[1816]: 94C7941109: from=<re@royesterhuizen.co.za>, size=896, nrcpt=2 (queue active)
    Apr 7 19:17:31 web1 postfix/qmgr[1816]: EA65F414DE: from=<admin@itservices4u.co.za>, size=844, nrcpt=1 (queue active)
    Apr 7 19:17:31 web1 postfix/smtp[9888]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
    Apr 7 19:17:31 web1 postfix/smtp[9889]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
    Apr 7 19:17:33 web1 postfix/smtp[9888]: 94C7941109: to=<roy.esterhuizen@gmail.com>, relay=none, delay=25556, delays=25556/0.02/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Apr 7 19:17:33 web1 postfix/smtp[9889]: EA65F414DE: to=<re@royesterhuizen.co.za>, relay=none, delay=21588, delays=21588/0.03/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Apr 7 19:17:33 web1 postfix/smtp[9888]: 94C7941109: to=<re@royesterhuizen.co.za>, relay=none, delay=25556, delays=25556/0.02/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Apr 7 19:20:01 web1 postfix/smtpd[9939]: connect from localhost[::1]
    Apr 7 19:20:01 web1 dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=::1, lip=::1, secured, session=<fAUWTScTPAAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:20:01 web1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<ZicWTScTQwAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:20:01 web1 postfix/smtpd[9939]: lost connection after CONNECT from localhost[::1]
    Apr 7 19:20:01 web1 postfix/smtpd[9939]: disconnect from localhost[::1]
    Apr 7 19:21:36 web1 dovecot: imap-login: Login: user=<re@royesterhuizen.co.za>, method=PLAIN, rip=197.77.200.212, lip=104.245.37.125, mpid=9979, TLS, session=<IWDGUicTCQDFTcjU>
    Apr 7 19:22:31 web1 postfix/qmgr[1816]: 513FB411F1: from=<re@royesterhuizen.co.za>, size=848, nrcpt=2 (queue active)
    Apr 7 19:22:31 web1 postfix/smtp[9988]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
    Apr 7 19:22:31 web1 postfix/smtp[9988]: 513FB411F1: to=<roy.esterhuizen@gmail.com>, relay=none, delay=21456, delays=21456/0.01/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Apr 7 19:22:31 web1 postfix/smtp[9988]: 513FB411F1: to=<re@royesterhuizen.co.za>, relay=none, delay=21456, delays=21456/0.01/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Apr 7 19:25:01 web1 postfix/smtpd[10040]: connect from localhost[::1]
    Apr 7 19:25:01 web1 dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=::1, lip=::1, secured, session=<Jnn5XicTRQAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:25:01 web1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<nq35XicTTAAAAAAAAAAAAAAAAAAAAAAB>
    Apr 7 19:25:01 web1 postfix/smtpd[10040]: lost connection after CONNECT from localhost[::1]
    Apr 7 19:25:01 web1 postfix/smtpd[10040]: disconnect from localhost[::1]
    Apr 7 19:25:12 web1 dovecot: imap(re@royesterhuizen.co.za): Disconnected: Logged out in=379 out=1628"
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Amavisd is not started. Please start or restart amavis.
     
  7. Roy Esterhuizen

    Roy Esterhuizen New Member

    I am running this on a server running 512mb of RAM, I am assuming the reason for it failing is because there is not enough ram, and I should be using at least 1mb of ram, is that correct?
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, thats the most likely reason. A full web + ftp + mail + dns setup does not fit into 500MB RAM.
     

Share This Page