New site problem

Discussion in 'Installation/Configuration' started by cybereatl, Nov 8, 2006.

  1. cybereatl

    cybereatl New Member

    Hi folks, it's being a while that am running ISPConfig with no problems, when I installed my box, I got 2 public IP address which am using only 1, and everytime that I create a new site I've to select the proper ip and so far all works great.

    A few days ago, I've created a site and I forgot to select the proper IP address and later on site wasn't displaying default site and I've found my mistake.

    I went to godaddy and change to default park nameservers and later I was able to get courtesy page and I went to ISP box and create a new site and change correct ip, and change name servers ingodaddy all occur with no errors.

    A few days later I went to check site and still same thing I went to dns tools and I got:

    How I am searching:
    Searching for domain.com A record at j.root-servers.net [192.58.128.30]: Got referral to D.GTLD-SERVERS.NET. (zone: com.) [took 218 ms]
    Searching for domain.com A record at D.GTLD-SERVERS.NET. [192.31.80.30]: Got referral to ns2.myserver.info. (zone: domain.com.) [took 83 ms]
    Searching for domain.com A record at ns2.myserver.info. [xxx.xx.xxx.203]: Timed out. Trying again.
    Searching for domain.com A record at ns2.myserver.info. [xxx.xx.xxx.203]: Timed out. Trying again.
    Searching for domain.com A record at ns1.myserver.info. [xxx.xx.xxx.204]: Reports domain.com. [took 111 ms]

    domain.com. A IN 86400 xxx.xx.xxx.203
    domain.com. NS IN 86400 xxx.xx.xxx.203
    domain.com. NS IN 86400 xxx.xx.xxx.204

    And when am doing with a site that's already runnign I got:

    How I am searching:
    Searching for otherdomain.net A record at d.root-servers.net [128.8.10.90]: Got referral to J.GTLD-SERVERS.net. (zone: net.) [took 9 ms]
    Searching for otherdomain.net A record at J.GTLD-SERVERS.net. [192.48.79.30]: Got referral to ns1.myserver.info. (zone: otherdomain.net.) [took 229 ms]
    Searching for otherdomain.net A record at ns1.myserver.info. [xxx.xx.xxx.204]: Reports otherdomain.net. [took 113 ms]

    otherdomain.net. A IN 86400 xxx.xx.xxx.204
    otherdomain.net. NS IN 86400 xxx.xx.xxx.204

    Any idea what's going on and how to change those dns records????

    Thank you in advance!!!
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Change the A-Record for ns2.myserver.info to the 204 IP.
     
  3. cybereatl

    cybereatl New Member

    Hi Till,

    Thank you for your reply, I've submit the ip change for ns2 so far am checking in www.dnsstuff.com but still reply to 203 IP address!!

    Must to take about 2 or 3 days, let's see what happens.

    Regards,
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, DNS changes can take up to 72 hours until they propagate.
     

Share This Page