new package avaliable

Discussion in 'Installation/Configuration' started by kcsn, Aug 7, 2014.

  1. kcsn

    kcsn New Member

    i install trendy site builder but, i have some errors

    i get 500 server error. i only have one log about this

    was encoded by the ionCube Encoder for PHP 4 and cannot run under PHP 5.5
    but in joomla im already have some 500 erros specially with sprocket.

    i do not kwon why i have too much 500 internal server error, i have configure fast-cgi and suexec enable only for some sites, but its the same in all of them

    i have install ioncube 4.6.1 that is compatible with php 5.5

    but i do not know why its not working.

    any point of view?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The errr above is a problem with the ioncube encoding. Contact the vendor of this software and request a version that is encoded for php5. If thats not possible, then install a alternate php4 vesion and use it for that site.

    It is unlikely that your other 500 errors are related to that. a 500 error means a fatal php error, so check the log of the site were it appears to see whats wrong with the code of that site.
  3. kcsn

    kcsn New Member

    like you say, the problem was solve, installing php 4.4.9

    now i have notice that trendy site builder is not free you have to pay /year.

    why sprocket not working on php 5.5? its supose to be compatible, i ask rockectheme but they do not know about configuring php versions for it work.

Share This Page