New: Modem/Router Cisco EPC3925

Discussion in 'ISPConfig 3 Priority Support' started by Quaxth, Oct 31, 2013.

  1. Quaxth

    Quaxth New Member

    Today my ISP was delivering a new Modem/Router, a Cisco EPC3925 and also changed my public IP .

    Now I was testing the new device after setting up as it should and found:
    1. local FTP works now
    2. external FTP works
    3. FTP from 3rd party ISP in Thailand works
    4. also could add Domains to Softaculous Remote system now internal and external

    So, all what wasn't working regarding the FTP problems seems to be solved now. It's possible that the old Modem/Router were trigger that problems. but after a call from ISP, who were asking about success, I asked why was changing the IP, they told me that there was even a problem with that IP and not the old Modem/Router only! True or not, who knows?!

    Now time starts to test about to install application using the Remote Softaculous system and also the internal Aps Installer, which had a lot problems upfront.

    Right now I'm happy to see something working and will cdarry on whit the rest of the job and see that could be done too!

    Thanks to Till for his extensive help in this case.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Is this the same connection that you use to go online when downloading things? If yes, may you do me a favor and try to download a vm image here from howtoforge to see if the download rates are better now as well? If I remember, you had some problems at the beginning and I really cant find a issue with our server load or server connection speed.
  3. Quaxth

    Quaxth New Member

    Yes, its all the same, except for sure a different Modem/Router and a different public IP!!

    Will do the download and let you know the outcome shortly!
  4. Quaxth

    Quaxth New Member

    Problem is still the same: download speed is bouncing between 30kB/s and 300kB/s, most of the time around the 120kB/s mark! Single download only and NO resume! I using InternetDownloadManager 6.18 latest version.
  5. Quaxth

    Quaxth New Member

    Just for to compare: I download quite often some TV clips and movies from Germany, using and get up to 2,8MB/s download speed!

    At the moment still more than 2h 20min left for to finish the 901MB VM file, it's down to 70-80kB/s! Will stop that now! Without Resume and single download only, it's useless!
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, thanks for testing.
  7. Quaxth

    Quaxth New Member

    Now unused Website ID's

    As I had to delete quite some bad or broken/damaged installations of websites, there still the old ID's left somewhere because the counting is going on:


    Is there anyway for to clear that and set back/change to now lower available numbers?

  8. till

    till Super Moderator Staff Member ISPConfig Developer

    The ID's are counted by mysql. The only way to reset them would be to modify / reset the auto increment value of the web_domain table with phpmyadmin in the table options.
  9. Quaxth

    Quaxth New Member

    Thanks will take a look at that.

Share This Page