New Linux User, Some problems tho. Help !

Discussion in 'Installation/Configuration' started by slopoke_iii, Oct 14, 2005.

  1. slopoke_iii

    slopoke_iii New Member

    Hi, i am new to linux but have successfully installed FC4 to dual boot on my pc. I have a couple issues tho. First FC4 will not open my iomega zip 100 drive. It is represented by an icon if i click on the computer icon ,but when i click on the icon with a zip disk in the drive i get the following error:

    ( I could not determine the filesystem type, and none was specified )

    I have no idea what to do from there.

    Also i have a 3com webcam and i have searched for a driver for linux. I found a patch to make it work but have no idea how to to use it. Any help would be greatly appreciated !

    slopoke_iii
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Sounds like your zip disk isn't formatted.
     
  3. slopoke_iii

    slopoke_iii New Member

    FC4 problems

    Thanks for your reply Falko. Great site by the way. I have tried to put in a blank zip disc but the option to format is always greyed out. My other zip discs read fine in win 2000 pro. Will FC4 not read that format ?
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Have you formatted them in WinXP pro with NTFS or FAT32? For Linux compatibility FAT32 is recommended.
     
  5. slopoke_iii

    slopoke_iii New Member

    Format is fat32

    Hi again and thanks for your response. I have formatted a zip disc in fat 32 but still it will not read it. Here is therror i got after the format.

    mount: special device /dev/hdb4 does not exist

    Any more advice would appreciated.

    slopoke_iii
     

Share This Page