New ISPConfig setup

Discussion in 'Installation/Configuration' started by kbensch, Oct 11, 2007.

  1. kbensch

    kbensch New Member

    Hi

    I seem to have successfully installed ISPConfig but when I service ispconfig_tcpserver start

    i get

    Starting ispconfig_tcpserver
    [[email protected] init.d]# /home/admispconfig/ispconfig/tools/tcpserver/ispconfig_tcpserver: relocation error: /home/admispconfig/ispconfig/tools/tcpserver/ispconfig_tcpserver: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
    /home/admispconfig/ispconfig/tools/tcpserver/ispconfig_tcpserver: relocation error: /home/admispconfig/ispconfig/tools/tcpserver/ispconfig_tcpserver: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

    Can anybody help please

    Kobus
     
  2. hmeco

    hmeco New Member

    hmm if im not mistaking your libaries are missing..

    now i dno. know what os your running on but try installing development pack for your compiler and kernel-devel packages for your kernel

    for at find out what kernel your running simply use the command
    "uname -r" and the following output is the kernel your running on.

    btw you need to be logged in as root to do that if your not then simply
    type "su" to enter super user mode and then type your root pass..
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    The tcpserver binary can cause some trouble on newer linux distributions. It is only needed for vsftpd.

    I recommend that you install proftpd as described in the perfect setup guides instead of vsftpd. Then Login to ISPConfig and change the ftp server type to proftpd under management > server > settings
     

Share This Page