New ISPConfig module for WHMCS

Discussion in 'Tips/Tricks/Mods' started by cwispy, Dec 11, 2014.

  1. cwispy

    cwispy Active Member

    Only the dns logs
     
  2. zombiezach8

    zombiezach8 New Member

    @cwispy All I see is DNS Template 56 3 xxxxxx.com xx.xx.85.175 ns1.mydomain.com ns2.mydomain.com [email protected]
    and another one saying DNS Template 3
     
  3. cwispy

    cwispy Active Member

    You have 3 DNS Templates? Are you sure that the DNS Template ID is 3? Have you checked the dns_template table in ISPConfig to ensure that is the ID?
     
  4. zombiezach8

    zombiezach8 New Member

    Yeah, I thought it was related to that, it still has the same template as default just different ID. Yes, I checked in the database to see what the template ID was
     
  5. cwispy

    cwispy Active Member

    I think it has something to do with your ispconfig setup then. I think you will need to enable debugging on the ispconfig server to find out what it going on.
     
  6. zombiezach8

    zombiezach8 New Member

    Enabled debug log, and checked it, I see nothing related to DNS. No error, no nothing. Only FTP,WEB,USER creation etc
     
  7. cwispy

    cwispy Active Member

    Sorry I am out of ideas. It works fine for me on a brand new system I built up to test it with.
     
  8. zombiezach8

    zombiezach8 New Member

    What ispconfig version are you using?
     
  9. zombiezach8

    zombiezach8 New Member

  10. cwispy

    cwispy Active Member

    In your DNS Template, you should have something like this, replacing the ip's with your nameserver ip's

    Code:
    [ZONE]
    origin={DOMAIN}.
    ns={NS1}.
    mbox={EMAIL}.
    refresh=7200
    retry=540
    expire=604800
    minimum=3600
    ttl=3600
    xfer=1.2.3.4,2.3.4.5
    
     
  11. BenM

    BenM Member

    Cwispy, the file manager works fine in the basic template six, but wil not show up in other templates.

    any idea what i need to include to make it work?



    regards, Ben
     

    Attached Files:

  12. alleyoopster

    alleyoopster New Member

    Hi,

    I just wanted to say a big thanks for producing the module. I'm just setting up and will be testing it in a semi production (as in I'll try it with my friendliest clients 1st :)

    How is everyone finding it now. Would you say it's mostly stable?
     

Share This Page