New ISPConfig 3 installation, admin user can not login

Discussion in 'Installation/Configuration' started by zhuanyi, Jan 7, 2011.

  1. zhuanyi

    zhuanyi New Member


    I just put up a ISPConfig 3 installation and when I tried to log in using admin/admin credential, it simply give me the error:

    Username or Password wrong.1

    Password lost?

    So I checked a few things:

    1. ISP Config 3 Installation log, other than a chmod error, nothing suspicious.
    2. Reset the password by running this line in PhpMyAdmin:
    UPDATE sys_user SET passwort = md5('admin') WHERE username = 'admin';
    no luck.
    3. httpd error log, nothing suspicious as well.

    I have also verified that the DB User 'ispconfig'@'localhost' has all the rights Database dbispconfig and wiped out the password for that user and changed the config file to load with no password. Still no luck.

    I am really stuck now, anyone could offer me some insight? I am running a CentOS 5 box using nginx + apache.

  2. falko

    falko Super Moderator ISPConfig Developer

    ISPConfig 3 has no support for nginx. Which tutorial (URL) did you use to set up the system?
  3. zhuanyi

    zhuanyi New Member

    Sorry I was not being too clear, I was using nginx as a reverse proxy for apache to handle the static contents, the ispconfig is still handled by the apache backend.

    Thanks for your help!

Share This Page