New Installation unable to view ispconfig 3

Discussion in 'Installation/Configuration' started by integra88, Feb 24, 2010.

  1. integra88

    integra88 New Member

    Evening Guys,
    I have done a complete install of ispconfig 3 on centos server 3.5, The inastalltion went smooth webmail phpadmin all work fine but unble to access isconfig at http://server1.example.com:8080. below is a list of my install
    ISPConfig Port [8080]:

    ln: creating symbolic link `/var/www/ispconfig/web' to `/usr/local/ispconfig/interface/web': File exists
    Configuring DBServer
    Installing Crontab
    Restarting services ...
    Stopping MySQL: [ OK ]
    Starting MySQL: [ OK ]
    Shutting down postfix: [ OK ]
    Starting postfix: [ OK ]
    Stopping saslauthd: [ OK ]
    Starting saslauthd: [ OK ]
    Shutting down Mail Virus Scanner (amavisd): [ OK ]
    Starting Mail Virus Scanner (amavisd): [ OK ]
    Stopping Courier authentication services: authdaemond
    Starting Courier authentication services: authdaemond
    Stopping Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
    Starting Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
    Stopping Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
    Starting Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
    Stopping Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
    Starting Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
    Stopping Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
    Starting Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
    Stopping httpd: [ OK ]
    [Thu Feb 25 04:38:55 2010] [warn] NameVirtualHost *:443 has no VirtualHosts
    Starting httpd: [ OK ]
    Stopping pure-ftpd: [ OK ]
    Starting pure-ftpd: [ OK ]
    Installation completed.
    [[email protected] install]#


    If anybody can shed some light on the problem I would be much appreciated.
     
  2. damir

    damir New Member

    Have you enabled port 8080 in your firewall?

    Add a site and test, if that works than it's probably port forwarding issue.
     
  3. integra88

    integra88 New Member

    Firewall port 8080

    Thankyou for your answer, I have already got port 8080 open through my firewall. if i put a test page in var/www/html the page views fine. At present that directory is empty.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    please post the output of:

    netstat -tap
     
  5. integra88

    integra88 New Member

    copy of netstat -tap

    Thankyou for your Reply, Here is a copy of the output

    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 localhost.localdomain:2208 *:* LISTEN -
    tcp 0 0 localhost.localdomain:10024 *:* LISTEN -
    tcp 0 0 localhost.localdomain:10025 *:* LISTEN -
    tcp 0 0 *:mysql *:* LISTEN -
    tcp 0 0 *:5900 *:* LISTEN 4700/vino-server
    tcp 0 0 localhost.local:dyna-access *:* LISTEN -
    tcp 0 0 *:sunrpc *:* LISTEN -
    tcp 0 0 *:ftp *:* LISTEN -
    tcp 0 0 192.168.122.1:domain *:* LISTEN -
    tcp 0 0 localhost.localdomain:ipp *:* LISTEN -
    tcp 0 0 *:smtp *:* LISTEN -
    tcp 0 0 *:894 *:* LISTEN -
    tcp 0 0 localhost.localdomain:2207 *:* LISTEN -
    tcp 1 0 server1.example.com:47578 personifi.com:http CLOSE_WAIT 4813/firefox
    tcp 0 0 server1.example.com:49047 syd01s01-in-f100.1e100:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:42055 syd01s01-in-f154.1e100:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:49098 bri-sot-dry-ak1-42.tpg:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:54781 syd01s01-in-f164.1e100:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:39310 http4.howtoforge.com:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:39311 http4.howtoforge.com:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:39308 http4.howtoforge.com:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:39309 http4.howtoforge.com:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:39312 http4.howtoforge.com:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:39313 http4.howtoforge.com:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:34951 lb3.collective-media.n:http TIME_WAIT -
    tcp 0 0 server1.example.com:33402 syd01s01-in-f149.1e100:http ESTABLISHED 4813/firefox
    tcp 0 0 server1.example.com:55766 bri-sot-dry-ak1-51.tpg:http ESTABLISHED 4861/npviewer.bin
    tcp 0 0 server1.example.com:54457 syd01s01-in-f149.1e100:http ESTABLISHED 4861/npviewer.bin
    tcp 0 0 server1.example.com:46956 bri-sot-dry-ak1-27.tpg:http ESTABLISHED 4813/firefox
    tcp 0 0 *:imaps *:* LISTEN -
    tcp 0 0 *:pop3s *:* LISTEN -
    tcp 0 0 *:pop3 *:* LISTEN -
    tcp 0 0 *:imap *:* LISTEN -
    tcp 0 0 *:http *:* LISTEN -
    tcp 0 0 *:ftp *:* LISTEN -
    tcp 0 0 *:ssh *:* LISTEN -
    tcp 0 0 *:https *:* LISTEN -
    [[email protected] ~]$
     
  6. integra88

    integra88 New Member

    installation Fault

    OK thanks for that how could i fix this issue to be right, im not sure how to do it.

    tcp 0 0 *op3s *:* LISTEN -
    tcp 0 0 *op3 *:* LISTEN -
    tcp 0 0 *:imap *:* LISTEN -
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    There is no apache server listening on port 8080. Please restart httpd and check with netstat -tap again.
     
  8. integra88

    integra88 New Member

    thanks i got iit t work and can log in the only problem is now im unable to view the website i setup in ispconfig.Any thoughts
     
  9. falko

    falko Super Moderator ISPConfig Developer

    Do you see any errors in the browser or in Apache's error log?
     
  10. integra88

    integra88 New Member

    Error on loading website

    Thankyou for your answer I do get this error up when i try to go to the website


    Forbidden

    You don't have permission to access / on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.2.3 (CentOS) Server at integracorp.com.au Port 80
     
  11. till

    till Super Moderator Staff Member ISPConfig Developer

    Make sure that you selected the correct (internal) IP address in the site settings and not *.
     

Share This Page