New Install - Namerserver Failing

Discussion in 'Installation/Configuration' started by djenn, Nov 16, 2010.

  1. djenn

    djenn New Member

    Hi, I have a new install with ISPConfig 3. I've only used ISPConfig 2 in the past and it has worked fine.

    Everything on this one seems to be installed correctly using the tutorial for CentOS 5.5/ISPConfig 3.0.3. I create a client, then a website, then a DNS zone using the wizard. The subdirectories are created in /var/www/clients/client1 and everything looks like it should work.

    But it doesn't. I get a message via OpenDNS that the nameservers are failing. I went back through the tutorial, went through the ISPConfig manual, no luck.

    Any idea where I should start? The domain name I'm testing is watchdannie.org, nameservers are set via Godaddy's panel to ns1.watchdannie.org and ns2.watchdannie.org, and those in turn point to the ip 38.102.48.15.
     
  2. RKB

    RKB New Member

    Dns

    It reads like it should work, this DNS checker helped me get it all sorted.

    I read somewhere DNS was designed to make grown men cry, and it does
     
  3. falko

    falko Super Moderator ISPConfig Developer

    Code:
    mh1:~# dig ns watchdannie.org
    
    ; <<>> DiG 9.3.4 <<>> ns watchdannie.org
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 1454
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;watchdannie.org.               IN      NS
    
    ;; ANSWER SECTION:
    watchdannie.org.        38400   IN      NS      brass.leeware.com.
    
    ;; Query time: 154 msec
    ;; SERVER: 213.133.98.98#53(213.133.98.98)
    ;; WHEN: Thu Nov 18 14:14:45 2010
    ;; MSG SIZE  rcvd: 64
    
    mh1:~#
    Currently, brass.leeware.com is the authoritative nameserver for your domain.
     

Share This Page