New install missing Webalizer statistics under tools

Discussion in 'General' started by Hoki, Oct 12, 2006.

  1. Hoki

    Hoki New Member

    Hej

    I just setup perfect ubuntu 6 from here and after i setup ISPconfig from the website, using expert to be sure that it use /var/www because of the cgi it says on the end of ubuntu perfect setup.

    all works fine except some small things

    1. missing Webalizer statistics under tools it seems he does the stats in the web site because i have a folder under the web directory.
    but i have not been able to find how to check the data out.

    edit: the www2.svig.ch/stats is working

    2. tried the test files from Falko ssi, php no problem, but the hello_world.pl will not be found i get 404 page, and yes i have set chmod 755

    3. the reason i have set this up i have a small company and give web space to small companies or private person here in switzerland.
    one of the have probelm with my Server 200 IIS and php.
    I set this up and tried the script and it still does the problem here the test page

    the password is abc123 should give a page saying geheim seite

    www2.svig.ch/index.php (not working)

    svaerdh.sv.funpic.de/index.php (working)


    would be helpful if somebody could tell me what the diffs are.
    i have seen one 2 diff php version.

    thx for a great looking application

    regards
    Haakan
     
    Last edited: Oct 12, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    The webalizer statistics are created by a cron job at 04:00h, so you must wait until then.

    Did you enable CGI for that web site?

    Must be a problem with the sripts. I don't know how they are programmed.
     
  3. Hoki

    Hoki New Member


    Yes i have even reinstalled all today, and the pl file is working

    thx for the response

    how can i add webstats under tools in the admin interface from ISPconfig?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    There is no webstats link under tools in ISPConfig.
     
  5. Hoki

    Hoki New Member

    Yes i have seen but there was one when i tried the vmware appliance.

    www.vmware.com

    so that is why iam asking?
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Till is right, there is no webstats link under Tools.
     

Share This Page