new install - inbound email ok - no send

Discussion in 'Installation/Configuration' started by mspIggy, Jul 8, 2008.

  1. mspIggy

    mspIggy New Member

    new ubuntu 8.04 amd64 install --

    email in works

    email out fails

    Receive error: "554 5.7.1 <******@yahoo.com>: Relay access denied"


    guessing there must be a check email b4 send or pop auth setting to enable somehwere?

    help :)

    thank you
     
  2. mspIggy

    mspIggy New Member

    ok...

    making alot of progress :)

    email now works

    i found this buriend in a thread:

    >>Not sure if this is of any help, but did you try setting "My outgoing server (SMTP) requires authentication" in your email client to on?<<

    now the very last thing i need to do is figure out how to allow htaccess...

    any thoughts?

    i have posted on thsi but no useful replies yet...

    wow -- i started with this load detail on july 4th at 10 am
    http://www.howtoforge.com/perfect-server-ubuntu8.04-lts-p7

    vey late sunday i found this to help in setting up my raid 1 - very helpful -- http://users.piuha.net/martti/comp/ubuntu/en/raid.html

    now i am finally very close to having a 100% for-what-we-need-server

    WOW - thsiis from a complete rookie - if i can do this anybody can!!!

    but i do need htaccess - per site or server wide

    please help me with this

    than you

    iggy
     
  3. falko

    falko Super Moderator

    You can password-protect your directories from within ISPConfig. Go to Web-FTP in ISPConfig.
     

Share This Page