new install Deb/ISPC3 can't use FQDN

Discussion in 'Installation/Configuration' started by JESUSSAVES, Aug 24, 2012.

  1. JESUSSAVES

    JESUSSAVES HowtoForge Supporter

    Hi,

    I ran a Fedora system for about a year with ISPConfig3 but I wanted to switch to Debian so yesterday I installed

    perfect-server-debian-squeeze-with-bind-and-dovecot-ispconfig-3-p6.

    Everything appeared to be alright. I after installing Squirrelmail I could navigate to FQDN (e.g. server1.example.com) with FQDN/webmail.

    After installing and configuring ISPConfig3 I could navigate to FQDN:8080 and get to the control panel.

    But running out of time for that day and because my server wasn't setup yet, I powered off for the night. Today I power back on but I can't do anything with FQDN, but only can use my local IP address. Everything is accessible with local IP address, but FQDN goes nowhere.

    What could be wrong? /etc/hosts looks right, but of course it would because it worked last night.

    Any help would be appreciated. Thank you.
     
  2. till

    till Super Moderator

    Ensure that the dns records for the domain exist and point to the IP address of your server. It might have worked yesterday as the dns records were still in the cache of your workstation and provider and if you havent created the dns records on the new server yet, it must fail today.
     
  3. JESUSSAVES

    JESUSSAVES HowtoForge Supporter

    Thanks Till! :eek::eek::eek:
     

Share This Page