New install - Can't login as admin

Discussion in 'Installation/Configuration' started by zephram, Sep 12, 2012.

  1. zephram

    zephram New Member

    Hi guys,
    I've just done an install of ispconfig3, with SSL on. I can't login to the admin page with the default admin/admin combo.
    I've tried resetting the password in the DB (setting admin's "passwort" to md5('admin'), to no effect.
    The DB is remote, username/password for it is configured correctly (and I can see the DB has been created correctly during setup).
    Any ideas?
  2. norbie

    norbie New Member

    It maybe remote access

    I most of the time have absolutely no idea what I am doing, but in your case, I believe you'll have to put a check mark into the remote access box for this DB. :D
    If you are not in a hurry you may want to wait for a response from the people that know what they are doing.
    If you are in a hurry, you always can uncheck the box..

    Good luck! :)

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    You mix two things here if I understand you correctly, first you talk about the ispconfig admin login and then you talk aboutdatabases created inside ispconfig for the clients, so the admin login must have worked before. Th most likely reason for a not working admin login is that ispconfig is not able to connect to the mysql database anymore, e.g. when you changed the password of the user "ispconfig" in mysql manually. Have you changed the passwords of any mysql users manually after you installed ispconfig?

Share This Page