New install - cannot send or receive email

Discussion in 'Installation/Configuration' started by dkuhlman, Dec 1, 2013.

  1. dkuhlman

    dkuhlman New Member

    When sending an incoming mail from my gmail account I get this error:

    The error that the other server returned was:
    554 5.7.1 <mail-la0-f41.google.com[209.85.215.41]>: Client host rejected: Access denied

    When I log into Squirrel mail and try to send an outbound email, I get this error:

    Message not sent. Server replied:
    Authentication required
    530 5.7.0 Must issue a STARTTLS command first

    It looks like I must have done something wrong during the setup. I'm familiar with Microsoft Exchange servers but am fairly green on Linux \ Postfix. Anyone have any suggestions for resolving these two issues? Thanks.
     
  2. dkuhlman

    dkuhlman New Member

    MX Toolbox SMTP test results

    Here's some additional information. I tried running the SMTP test at mxtoolbox.com:

    ________________________________________________________________
    Connecting to x.x.x.x

    220 server01.abc123..com ESMTP Postfix (Ubuntu) [842 ms]
    EHLO MXTB-PWS3.mxtoolbox.com
    250-server01.mnbitcoin.com
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 DSN [671 ms]
    MAIL FROM: <[email protected]>
    530 5.7.0 Must issue a STARTTLS command first [671 ms]
    RCPT TO: <[email protected]>
    530 5.7.0 Must issue a STARTTLS command first [671 ms]

    MXTB-PWS3v2 3728ms
     
  3. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Your server seems to be configured to not allow unsecure connections.
    So it is always neccessary to use SSL (port 465) or TLS secured connection.
    The shown connection uses neither SSL nor TLS, so it is rejected.
     

Share This Page