New domains just points to random site

Discussion in 'General' started by mbogh, Jun 4, 2010.

  1. mbogh

    mbogh New Member

    Hello,

    When i add a new site to my ispconfig 3 install they just point to some "random" site. That is they all point to the same random site.

    if i add a site xxxxx.com and then try to visit xxxxx.com ill get redirected to randomsite.com which was added to my ispconfig site a long time ago.

    What can do this?

    -mbogh
     
  2. mbogh

    mbogh New Member

    My ispconfig/cron.log is filled with
    Code:
    /usr/local/ispconfig/server/server.sh: line 7: 15850 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 23226 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 21849 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7:  4053 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7:  1452 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 21939 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 19790 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 32347 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 16152 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 26688 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7:  5857 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 15420 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 31250 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 11646 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 10428 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    /usr/local/ispconfig/server/server.sh: line 7: 20620 Segmentation fault      /usr/bin/php -q /usr/local/ispconfig/server/server.php
    
    Code:
    chmod: cannot access `/var/www/clients/client11/web43/*': No such file or directory
    [Fri Jun 04 15:47:04 2010] [warn] NameVirtualHost xxxxx:443 has no VirtualHosts
    chmod: cannot access `/var/www/clients/client11/web43/*': No such file or directory
    [Fri Jun 04 15:56:01 2010] [warn] NameVirtualHost xxxxx:443 has no VirtualHosts
    
    This must be the cause.
     
  3. falko

    falko Super Moderator

    Can you run
    Code:
    /usr/local/ispconfig/server/server.sh
    manually?
     
  4. mbogh

    mbogh New Member

    yeah it gives the following output:

    Code:
     /usr/local/ispconfig/server/server.sh
    finished.
    
     
  5. falko

    falko Super Moderator

    Does the new site still point to a random site now?
     

Share This Page