New domain name problem

Discussion in 'Installation/Configuration' started by djex, Mar 4, 2014.

  1. djex

    djex New Member


    i have a problem for create a new website ftp

    domain name >>> .technology

    i create dns,site,ftp user
    but i can't login into ftp

    what's wrong :confused:

    only with this domain

    ps (i can see the site in browser " it works")
  2. srijan

    srijan New Member HowtoForge Supporter


    Which tutorial you have followed for the set-up? Which webserver software do you use, apache or nginx?

    What error you are getting for ftp?

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    then you dont see the site. the it works message is not shown in a newly created ispconfig website.
  4. djex

    djex New Member

    hi ty for awnsers

    i have no follow tutorial,

    i do the same thing i do for all my domain :confused:

    my config is >> debian, ispconfig 3

    the message when i get type the url in browser :

    It works!

    This is the default web page for this server.

    The web server software is running but no content has been added, yet.

    the message on my ftp client (flashfxp)

    530 login authentification failed

    but all seem to be good for my login password :/
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    You did not follow a tutorial to install ispconfig 3? How did you ensure that nothing is missing, ispconfig has many system requirements.
  6. djex

    djex New Member

    ty for quick reply

    this server is running with 13 websites (2 years) never had this problem

    i certainly follow a tutorial, but (2 years.. old)

    if you have a tutorial, for do this thank you
  7. till

    till Super Moderator Staff Member ISPConfig Developer

  8. djex

    djex New Member

    server response to this :

    wget -q -O htf-common-issues.php "" && php -q htf-common-issues.php
    PHP Fatal error:  Allowed memory size of 262144 bytes exhausted (tried to allocate 12288 bytes) in /root/htf-common-issues.php on line 142
  9. djex

    djex New Member

    you are my hero
    thank you

    i had a problem in php.ini with memory limit

    i replace 128M

    with -1

    and it works now !!

    thank you very mutch

Share This Page