New Database isn't working

Discussion in 'General' started by Ryein, Mar 12, 2011.

  1. Ryein

    Ryein New Member

    I created a new database and it worked at first then I tried to login with phpmyadmin and that didn't work so I tried reseting the password again and now the site isn't able to connect. I use the right username and password of the database, but it can't connect. Any ideas.

    Thanks.
     
  2. Ryein

    Ryein New Member

    well I didn't fix the problem I just created a new database after logging in as the client instead of the main ISPConfig user. Now the database seems to be working fine.

    Strange this happened though. I followed the howtoforge tutorial to the letter. I also noticed that when I click on the icon that is suppose open phpmyadmin it doesn't open the right page is my configuration wrong some where? Thanks.
     
  3. falko

    falko Super Moderator ISPConfig Developer

    You must set the correct phpMyAdmin URL in the Interface Config (see chapter 4.9.2.4 of the ISPConfig 3 Manual).
     

Share This Page