new centos 4.4 instalation problems!

Discussion in 'Installation/Configuration' started by Nephilim, Oct 11, 2006.

  1. Nephilim

    Nephilim New Member

    Hi, we have installed ispconfig 3 days ago on a brand new centos 4.4 (installed with the perfect instalation guide). I made a domain on that server that was registerd 2 days ago. now, 2 days later, it still sais that i cannot change the information because the update-lock..

    Also i can still not log in with either the mail, ftp or ispconfig panel!

    After checking the dns records with a query, it did not reply any of them..

    I have tried a complete reinstall of the ispconfig (removed databases) but still nothing..

    Can anyone tell me how i can fix/check whats wrong?

    Thanks!
    Filip
     
  2. hoihtah

    hoihtah New Member

    in the last week or so...
    i think i've done over 10 installs just trying to get things rolling.

    i've ran into this same problem, and i share your frustrations.

    however my fix was quite simple.

    after you prepare your system via howtoforge guide

    do not follow the patch found @ http://dev.dyslexification.com/ !!!

    rather use the method that TILL suggested to successfully install ispconfig on centos 4.4.

    that gave me a working server the first time. :)
    good luck!
     
  3. Nephilim

    Nephilim New Member



    Well i have worked with the manual workaround and with that patch.. but neither seem to solve the login/update problems that i faced.. Though i'm going to reinstall again tomorrow! So i'll try your way then!

    Thanks for the fast reply!
    Filip
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you get a segfault when you run this command as root user:

    Code:
    /root/ispconfig/php/php -q /root/ispconfig/scripts/writeconf.php
     
  5. falko

    falko Super Moderator ISPConfig Developer

    We've just released ISPConfig 2.2.7 which supports CentOS 4.4 so you should try this one. :)
     
  6. Nephilim

    Nephilim New Member

    When i run that command, i get nothing. Seems to keep running..

    Then after a long time i get this:

    Code:
    [root@web ~]# /root/ispconfig/php/php -q /root/ispconfig/scripts/writeconf.php
    No results found![root@web ~]#
     
  7. falko

    falko Super Moderator ISPConfig Developer

  8. Nephilim

    Nephilim New Member

    Installed and working! I guess it was a slight error in the workaround like suggested here!

    Thanks for all your help!

    greetz,
    Filip

    ISPconfig 2.2.7 on CentOS4.4 serving!
     

Share This Page