Network is Unreachable in Ubuntu 7.04

Discussion in 'Installation/Configuration' started by glok_twen, Jun 25, 2007.

  1. glok_twen

    glok_twen New Member

    [RESOLVED] Network is Unreachable in Ubuntu 7.04

    Hi - I have had this network up and running on my Ubuntu machine. Then it inexplicably stopped. Here is some more info, can you please help:

    - ubuntu 7.04 64bit version running on dual core 3800+
    - the command "host gmail.com" seems to return success ("gmail.com has address 64.233.171.83 ...." - meaning DNS is working correctly???)
    - ping gmail.com returns: "connect: Network is unreachable"
    - can not browse the internet or run any other program that reaches outside the router
    - resolv.conf has the correct router address
    - successfully can ping router from ubuntu
    - other nodes on my lan can ping the ubuntu machine
    - can access router with browser
    - can print successfully to my wireless print server on the lan
    - static ip is being setup correctly
    - have done multiple reboots and /etc/init.d/networking restart all to no avail
    - this seemed to start during the next session after i got moblock up and working

    checked everything i about networks - can you suggest a next step to check or tweak??

    thanks,
    GT
     
    Last edited: Jun 26, 2007
  2. falko

    falko Super Moderator ISPConfig Developer

    Do you use a firewall on that system? If so, have you tried to disable it for testing purposes?
     
  3. glok_twen

    glok_twen New Member

    falko - thanks.

    i had never installed a firewall. my worry is that in using moblock some of the config somewhere may have been changed to not all any sites outside 192.168.*.*. Perhaps this went against some of the setting used by a firewall.

    so i checked iptables and all 3 of them look to be empty.

    i am not sure what to look for in checking the routing statements. i ran the command but not sure how to interpret the output. could this be the area to check? what about other areas?

    thanks,
    jk
     

Share This Page