Network Install of Ubuntu 7.10 Can't Access Ubuntu Archives

Discussion in 'Server Operation' started by giganet, Oct 19, 2007.

  1. giganet

    giganet New Member

    I am using Network Install to install Ubuntu 7.10 to a new server.

    No problems getting TFTP server running and configuring DHCP3, when the target machine boots it is handed an IP within 1-2 seconds then immediately goes to the Ubuntu install screen.

    The problem I am having is when connection to, or any other archive for that fact- I receive the following error:
    Bad Archive Mirror
    The specified ubuntu archive mirror is either unavailable, or does not have the valid release file on it.
    The TFTP server is connected to a switch which is tied directly to a DS1 modem with a static IP.
    In '/etc/dhcp3/dhcpd.conf' I have the DS1 router as the default gateway:
    subnet netmask {
      option subnet-mask;
      option broadcast-address;
      option routers;
      filename "ubuntu-7.10/install/netboot/pxelinux.0";
      server-name "";
    You can see that the gateway I have defined on the line 'option routers' points to the DS1 router.

    What am I missing here?
    Your input and suggestions would be appreciated...

    Thank you

  2. giganet

    giganet New Member

    I found the problem!
    I was using the incrrect DNS numbers in '/etc/dhcp3/dhcpd.conf'
    at 'option domain-name-servers'...

    Network Boot worked like a charm to load Ubuntu onto a new HD!

    For later referrence this is a very easy and complet Network Boot

    Thank you everyone

Share This Page