Network configuration

Discussion in 'Installation/Configuration' started by Metu21, Dec 28, 2013.

  1. Metu21

    Metu21 New Member

    Hey there,

    I have been using Ubuntu 12.04 on a stealth computer and have this asus USB n10 wireless device which helps me connect to a wireless network. I am able to connect to all wireless networks I range but since yesterday after I had to force restart my computer I am not able to connect to this 1 specific wireless connection ( but am still able to connect to other networks. ) the wireless network works fine as it connects smoothly on my phone and my colleagues laptop.

    Can some one please help me on how to resolve this issue. It's a big warehouse so I cannot restart the main wireless router. And have tried removing all the connections from the edit connection panel and restarting the computer and trying to connect, but failed. Have also tried using a different USB device but in vain.

    Sorry of the solution is easy, but I am new to it and have no idea on how to get back onto the wireless network that I can't connect to.

    Thank you.
  2. Metu21

    Metu21 New Member

    So now there is a new thing. It won't connect to any network. Is there a way of resetting the network config? So that it be set back to the default factory restored values/settings?
  3. sjau

    sjau Local Meanie Moderator

    tried to reboot the computer?
  4. Metu21

    Metu21 New Member

    solved. there was a problem with the router in the worksplace. the guys there took care of it..

    thank you.

Share This Page