need to install nvidia drivers

Discussion in 'Kernel Questions' started by perfectpol7, Mar 2, 2009.

  1. perfectpol7

    perfectpol7 New Member

    I have a Nvidia Quadro card installed on my pc and i need to install the drivers for it. I am running fedora 10. I tried to install the drivers from the nvidia cd but having a error message that pre-compiled kernel need to be upgraded or different.
  2. falko

    falko Super Moderator ISPConfig Developer

    How exactly did you try to install the drivers, and what was the exact error message?
  3. ibf756

    ibf756 New Member

    Do you have the correct kernel source package installed in the proper directory? You have to have the kernel source installed so it can build a driver. You will probably get a warning that your gcc compiler isn't the same as the one that compiled the kernel, but it is probably safe to ignore that if you gcc is a recent version it will probably be backward compatible for the most part. I ignored it and I have seen any problems yet. The openGl seem to work fine. (I have a laptop with NVidia 7150M)

Share This Page