We're running debian etch with php4 packages (v4.4.4-8+etch6): php4,php4-cgi,php4-cli,php4-common,php4-curl,php4-dev,php4-domxml,php4-gd,php4-imap,php4-ldap,php4-mcal,php4-mhash,php4-mysql,php4-odbc,php4-pear,php4-recode,php4-snmp,php4-sybase,php4-xslt We need to install an application with a minimum requirement of php v5.2.1 or greater. But the latest debian package is php5 (v5.2.0-8+etch13). Do I have no choice but to uninstall debian php packages and install php from source? Special considerations need to be taken not to break any php apps already in the system. Any advice is greatly appreciated.