Need Major Recovery Help!

Discussion in 'Server Operation' started by midcarolina, Dec 13, 2011.

  1. midcarolina

    midcarolina New Member

    Hi, I am not sure what happened to my system, but I am hoping I have not lost everything! I was running a Fedora Raid 5, 80G x 6 and for seemingly no reason, the server just dropped. I was remotely connected using port 22 SSH. So I physically came to find out the problem to find that only 5 disks were still in the raid system.

    I ran the recovery using the Fedora recovery option which told me everything was successful and to run chroot /mnt/sysimage which gave a bin bash error. So I ran the upgrade, where my server was located visibly. This also said success! When I rebooted, None of the 6 disks were in the raid state any longer, five of which were altogether "offline", with the non-member still active, just nothing bootable. I have no clue how to bring the raid state back together and save the system.

    Please help!

Share This Page