[need help] install zimbra on debian etch

Discussion in 'HOWTO-Related Questions' started by newbiesszz, Oct 29, 2008.

  1. newbiesszz

    newbiesszz New Member

    Hi all,

    im new here and new on linux.
    i try to install zimbra on my new debian etch pc.
    when i try to install i found some error like this :

    /------------------------------ /
    ....
    .... ....zimbra-apache......zimbra-apache_5.0.10_GA_2638.DEBIAN4.0_i386.deb...done
    zimbra-spell......zimbra-spell_5.0.10_GA_2638.DEBIAN4.0_i386.deb...done
    Operations logged to /tmp/zmsetup.10292008-192037.log
    Setting defaults...No results returned for A lookup of server1.asian###.net
    Checked nameservers:
    202.67.###.###


    DNS ERROR resolving server1.asian###.net
    It is suggested that the hostname be resolveable via DNS
    Change hostname [Yes] Yes
    Please enter the logical hostname for this host [server1.asian###.net] server1.debian.com
    No results returned for A lookup of server1.debian.com
    Checked nameservers:
    202.67.###.###


    DNS ERROR resolving server1.debian.com
    It is suggested that the hostname be resolveable via DNS
    Re-Enter hostname [Yes] No

    /------------------------------ /


    my resolv.conf :
    /------------------------------ /
    nameserver 202.67.###.###

    /------------------------------ /
     
  2. falko

    falko Super Moderator ISPConfig Developer

    You should use a hostname that exists in DNS. If you have a dynamic IP address, you can get a hostname from dyndns.org.
     
  3. newbiesszz

    newbiesszz New Member

    DNS Error already solved & i can continue to the next step.
    now i got "failed" when Initializing ldap

    --

    *** CONFIGURATION COMPLETE - press 'a' to apply
    Select from menu, or press 'a' to apply config (? - help) a
    Save configuration data to a file? [Yes]
    Save config in file: [/opt/zimbra/config.10555]
    Saving config in /opt/zimbra/config.10555...done.
    The system will be modified - continue? [No] Y
    Operations logged to /tmp/zmsetup.11052008-062636.log
    Setting local config values...done.
    Setting up CA...done.
    Deploying CA to /opt/zimbra/conf/ca ...done.
    Creating SSL certificate...done.
    Installing mailboxd SSL certificates...done.
    Initializing ldap...failed. (28416)


    ERROR



    Configuration failed

    Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
    complete the configuration.

    Errors have been logged to /tmp/zmsetup.11052008-062636.log

    --
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors (besides what you posted) in /tmp/zmsetup.11052008-062636.log?
     

Share This Page