Need assistant. Using The Perfect Setup and running into a problem

Discussion in 'Installation/Configuration' started by DeeperImage, Feb 6, 2007.

  1. DeeperImage

    DeeperImage New Member

    Greetings Everyone:

    I just want to say this tutorial is quite awesome and thus far has been a breeze. The problem i'm having is while trying to add an "Installation Sources" on page 4 of the tutorial.

    When I do this step, I get the following message:

    Unable to create installation source
    From URL 'http://suse.mirrors.tds.net/pub/opensuse/distribution/SL-10.0-OSS/inst-source'.
    Details:
    Unknow source type for http://suse.mirrors.tds.net/pub/opensuse/distribution/SL-10.0-OSS/inst-source
    Try Again?


    Your help is greatly appreciated. Thanks!
     
    Last edited: Feb 6, 2007
  2. falko

    falko Super Moderator ISPConfig Developer

    Have you tried ftp.uni-erlangen.de/pub/mirrors/opensuse/distribution/SL-10.0-OSS/inst-source instead?

    It's also possible that the repositories don't work anymore because SuSE 10.0 is now rather old. Maybe you should try 10.2 instead.
     
  3. DeeperImage

    DeeperImage New Member

    Falko,

    Thanks for the reply. I've tried multiple mirrors, all returning the same exact message. I've tried all the ones here in the US, both FTP, and HTTP, and also a few from other regions of the world, with the same results.

    I've even restarted the installation all together, thinking maybe I missed a step, or didn't do something, but to my dismay, it all comes to a halt in the same spot with this message.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Maybe you should really try SuSE 10.2.
     
  5. DeeperImage

    DeeperImage New Member

    Falko,

    I am using 10.2..:(
     
  6. falko

    falko Super Moderator ISPConfig Developer

    But why do you try to use repositories for SuSE 10.0 then?
    Take a look at the URLs, they all have SL-10.0-OSS in them...
     
  7. latcarf

    latcarf New Member

    I have been through the install of 10.0, 10.1, and 10.2 and that same area has always given me a problem, it is very fussy about the format also...

    Honestly, I just kept plugging away at it until it finally accepted it...

    try it making sure the first line (which should only be the URL address) does not start or end in "/" and the second line (which should be only the folder path at the URL) does not start with "/" but ends with "/"
     

Share This Page