NameVirtualHost *:80

Discussion in 'Installation/Configuration' started by lucasajackson, Dec 31, 2008.

  1. lucasajackson

    lucasajackson New Member

    I am new to Hosting with linux and ISPConfig. I just installed ISPConfig on my server, and followed the instructions on ISPConfig's website exactly.

    I got the server up and running, and I am able to log into ISPConfig. I created a new client and website in ISPConfig, and I uploaded Drupal to the web file via ftp, but now when I go to the site it just comes up with a 500 server error.

    In fact I tried to go to phpmyadmin, and it also gave me a 500 server error.

    So I went in and restarted the apache2 services and it gives me warnings.

    Any ideas on how to fix this?
    Thank you,
  2. lucasajackson

    lucasajackson New Member


    I guess I should have added that I am using Ubuntu 8.10
    Thank you
  3. falko

    falko Super Moderator ISPConfig Developer

    What's in Vhosts_ispconfig.conf?
    Did you install ISPConfig 2 or 3?
  4. lucasajackson

    lucasajackson New Member


    I'm not sure where to find the Vhosts_ispconfig.conf but the version I am using is

    Thank you
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the error messages from the apache errot log. Did you install ISPConfigg exactly as described in the installation instructions which are in the ispconfig 3 tar.gz filr?
  6. lucasajackson

    lucasajackson New Member

    errors and instructions

    I used the instructions posted on ISPConfig's website here

    The Apache error log says:
  7. graz

    graz New Member

    I had that problem also after using the 8.04 guide for a 8.10 UB install, to install ISPConfig 3.

    I ran, apt-get install apache2-suexec

    And that sorted it :)

Share This Page