Discussion in 'Installation/Configuration' started by kirim, Oct 7, 2007.

  1. kirim

    kirim New Member

    I have ubuntu 7.04 and I tried to install nagios 2.6 and it gave me this error message when I tried to install the GD Libraries like (libgd2-dev) saying

    E:package libgd2-dev has no installatio candidate

    I stuck ...any ideas...much thanks
  2. dtrotter

    dtrotter New Member

    This is the wrong forum for Nagios, but since I have installed it many times....

    Try installing libgd2-xpm-dev first, and then retry your installation.
  3. kirim

    kirim New Member

    thanks much

    I will move on...

Share This Page