Discussion in 'Installation/Configuration' started by Steffan, Dec 9, 2015.

  1. Steffan

    Steffan Member

    i have a problem on a centos server with ispconfig
    drupal says:
    • The libmysqlclient driver version 5.1.59 is less than the minimum required version. Upgrade to libmysqlclient version 5.5.3 or up, or alternatively switch mysql drivers to MySQLnd version 5.0.9 or up.
    Installed Packages
    dovecot-mysql.x86_64 1:2.0.9-19.el6_7.2 @updates
    mysql.x86_64 @atomic
    mysql-devel.x86_64 @atomic
    mysql-libs.x86_64 @atomic
    mysql-server.x86_64 @atomic
    mysqlclient16.x86_64 @atomic

    there is a mysqlclient18
    but when trying to install im getting
    file /usr/lib64/mysql/ from install of conflicts with file from package

    i cant remove mysqlclient16 if i do so im getting a lot of software that will be removed also
    any help ?

Share This Page