mysql_result errors.

Discussion in 'General' started by MikeM, Mar 19, 2008.

  1. MikeM

    MikeM New Member

    Does anybody have any idea why I would be getting this error below. I actually starts at around line 55 and goes onto line 64, giving the same error only different line numbers.

    Warning: mysql_result() [function.mysql-result]: Unable to jump to row 0 on MySQL result index 5 in /var/www/web2/web/index.php on line 59

    I tried to google it, but all it gives is a ton more sites with the same error showing.

    Thanks in advance.

    Mike Murphy
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which PHP script does cause this error? Is the MySQL database isntalled and filled properly?
  3. MikeM

    MikeM New Member


    It's the snowblind web directory script. I did a bunch of searching after I posted this and I think it's because the table did not get populated with the data it was supposed to, so it is empty.

    So I think this is solved once I get data into the tables. :)


Share This Page