MySql-Server Installation Problem

Discussion in 'Installation/Configuration' started by coyote, Aug 31, 2007.

  1. TimeJunky

    TimeJunky New Member

    Sliding years... :)

    Yesterday, I run into the same problem while upgrading 2.2.35 to 2.2.36.

    The solution was...

    1) For the security reasons, I had deinstalled bind9 because I have another server managing DNS for my IPs

    => After reinstalling for that upgrade (maybe this was not necessary!) my directory /etc/bind/ has to be symbolic relinked as described in the 'Perfect Server Setup...'

    2) After reading several guides I had changed some setting in the /etc/sysctl.conf

    => Therefore, I commented out following lines:
    # Turn on Source Address Verification in all interfaces to
    # prevent some spoofing attacks
    # Note: Make sure that /etc/network/options has 'spoofprotect=yes'
    net/ipv4/conf/all/rp_filter = 1
    # Do not accept IP source route packets (we are not a router)
    net/ipv4/conf/all/accept_source_route = 0
    #npe 100517 corresponding to tiger failures
    net/ipv6/conf/all/accept_source_route = 0
    net/ipv4/icmp_echo_ignore_all = 1
    # TODO what about /etc/network/interface-secure  ?
    #kernel.domainname =
    And execute:
    #syscp -p
    #/etc/init.d/rsyslog restart
    #/etc/init.d/bind restart
    Now, the upgrade worked fine. Afterwards, I reactivated the lines in /etc/syscp.conf

    Maybe this works for other too.

Share This Page