MySQL help

Discussion in 'Server Operation' started by JaykePC, Jul 28, 2015.

  1. JaykePC

    JaykePC New Member

    Morning all, this is driving me crazy and I was refereed here hoping you guys are the answer! I believe it is a simple problem, I just need some guidance as I am pretty new to linux and its commands.

    I am running a SAMP (San Andreas Multiplayer Server) and my registration/admin system will be that of MySQL. Loading a plugin as you can see from the log below;

    [12:00:19] Server Plugins
    [12:00:19] --------------
    [12:00:19]  Loading plugin:
    [12:00:19]   Failed ( wrong ELF class: ELFCLASS64)
    [12:00:19]  Loading plugin:
    I need to install the correct version of '' by the sound of this wrong ELF class I think I installed the wrong bit version however I cannot be sure. My server details are below;

    Debian 8 Jessie Minimal (64bit)
    LAMP & PHPMyAdmin installed

    If you need any other details please ask, thanks very much in advance!

Share This Page