MyDNS - problem loading page

Discussion in 'HOWTO-Related Questions' started by janron, Apr 7, 2008.

  1. janron

    janron New Member


    Desktop setup = Fedora 8
    I have VMWare Server 1.0.4 installed on my desktop.

    I have used this tutorial
    to create a local web server in VMWare Server.

    I can access ISPConfig from any PC on my LAN using the VM Guest's IP address, eg.

    However, I want to use a local domain name like:

    On my Fedora 8 Desktop where the VMWare Server is installed, I have setup MyDNS using the tutorial

    If I do:

    dig @localhost
    ...I get the following results:

    ; <<>> DiG 9.5.0b1 <<>> @localhost
    ; (1 server found)
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 24745
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
    ;         IN      A
    ;; ANSWER SECTION:  86400   IN      A
    ;; Query time: 92 msec
    ;; SERVER:
    ;; WHEN: Mon Apr  7 14:02:19 2008
    ;; MSG SIZE  rcvd: 55
    My problem is whenever I open FireFox and enter the URL: in the address bar, the browser respond with a "Problem loading page" and the result is:

    [B]The connection has timed out[/B]
    The server at is taking too long to respond.
        *   The site could be temporarily unavailable or too busy. Try again in a few
        *   If you are unable to load any pages, check your computer's network
        *   If your computer or network is protected by a firewall or proxy, make sure
              that Firefox is permitted to access the Web.
    Am I missing something? Can any one please help me resolve this?

    Thank you
  2. zcworld

    zcworld New Member

    do you have ur windows / linux system looking at that DNS server to find the name

    linux : /etc/resolve.conf
    windows : its the DNS server under the LAN TCP/IP settings

Share This Page