MyDNS not starting automatically

Discussion in 'General' started by George232, Nov 7, 2009.

  1. George232

    George232 New Member

    Hello,

    I have a linux server with OpenSuse on it 11.1 I've installed MyDNS and it works ok, but if i restart the server i must start it manually. In chkconfig --list the mydns is on on 3 and 5. After is started manually it works on it does not stop. Anybody know why?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Do you see any errors during system startup?
     
  3. vsatmgr

    vsatmgr New Member

    mydns issue

    Hello guys recently installed new server, opensuse 11.2 64b, ispconfig3. Everything ok with exception of mydns will not star automatically. In my short experience it since as the mydns is depending on mysql which has not started jet. Can his be the same issue with george232?
    This is the only show stopper for my installation so far. I’m considering using BIND9 instead of mydns.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    chkconfig --list
    ?
    Can you post the first lines of the scripts /etc/init.d/mydns and /etc/init.d/mysql?
     
  5. vsatmgr

    vsatmgr New Member

    chkconfig --list

    Sorry for the delay. Kind of crazzy down here with the Haiti situation. I'm in Puerto Rico.

    Here is the result for:

    The chkconfig listing.
    The mydns script is as posted in the "The Perfect Server - OpenSUSE 11_2 x86_64 [ISPConfig 3"
    The mysql top lines.

    Hope this help in finding what my problem might be, as mentioned earlier it looks as if the mydns starts prior to mysql.

    Thanks in advanced...
     

    Attached Files:

Share This Page