MyDNS doesn't work

Discussion in 'Installation/Configuration' started by lollone, Feb 8, 2011.

  1. lollone

    lollone New Member

    Hi, i have debian lenny but now, after 2 years (!!!), mydns doesn't work...

    If i do apt-get install g++ libc6 gcc gawk make texinfo libmysqlclient15-dev
    server says
    Code:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    g++ is already the newest version.
    gcc is already the newest version.
    gcc set to manually installed.
    gawk is already the newest version.
    make is already the newest version.
    texinfo is already the newest version.
    libmysqlclient15-dev is already the newest version.
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
      g++: Depends: g++-4.3 (>= 4.3.2-1) but it is not going to be installed
      libmysqlclient15-dev: Depends: zlib1g-dev but it is not going to be installed
    E: Broken packages
    What can i do? Please help me :(

    I use ispconfig 3.0.3.2.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's in your /etc/apt/sources.list? Make sure you use "lenny" instead of "stable" because since Sunday, Debian Squeeze is the new "stable".
     

Share This Page