MyDNS - DNS update no ??

Discussion in 'General' started by thibotus01, Aug 8, 2010.

  1. thibotus01

    thibotus01 Member

    MyDNS - can't update my DNS?


    I'm using the last stable of ispconfig and MyDNS

    I edited something on a domain, and since 3 days, I still have my old config checked via
    I checked the serial and it's up date... no problem. But still no update over internet....

    Where should I look? :s

    NS agreement on SOA serial #
    FAIL. Some of your nameservers doen't agree that your SOA serial number is 2010080401. That means that some your nameservers aren't using the same data. [Serial #=2010080702]
    Last edited: Aug 8, 2010
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please restart mydns.
  3. thibotus01

    thibotus01 Member

    already did plenty times.

    Maybe my slave DNS server is not receiving the update that's why I got the message "some your nameservers aren't using the same data" . I'm contacting my hoster.
    Last edited: Aug 8, 2010
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Looks as if the secondary did not update the record. Is the secondary dns a ispconfig 3 system with mydns too?
  5. thibotus01

    thibotus01 Member

    I got the log from the slave:

    Aug 9 16:31:07 ns named[9674]: transfer of '' from failed while receiving responses: end of file

    No it's not running on MyDNS.

    How can we see the exact output from MyDNS on my server to the slave?

    Edit : I checked the daemon.log nothing in there, and I also did a mydnscheck. Nothing...

    Well, I guess we all have the same problem :
    Last edited: Aug 10, 2010
  6. thibotus01

    thibotus01 Member

    I migrate from MyDNS to BIND9. Problem solved :cool:
  7. centosarus

    centosarus New Member

    How does one migrate frm MyDNS to bind?

    Is there any info on that?


Share This Page