My tools menu is also broken

Discussion in 'Installation/Configuration' started by Qrup, Feb 13, 2006.

  1. Qrup

    Qrup New Member

    Just set up my ISPconfig and most of it works fine. But I have a serious problem. My 'Tools' menu is broken for all users.. admin and clients. I think this happend after I installed some updated from the 42go and not the ISPconfig site.. I did that afterwards. Well, now I get this error:
    Not Found
    The requested URL /tools/inhalt.php was not found on this server.

    Inspired from this thread "" I tried issuing this "rm -rf /home/admispconfig/ispconfig/web/tools/tools/remote" but that did not work.. did I then delete something usefull? :/

    Can anyone tell me how to fix this problem? :confused:
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The 42go tools and updates are not compatible with ISPConfig. Do you remember which 42go update you installed?
  3. Qrup

    Qrup New Member

    Yes, I installed "Whois Query", "Webmail", and "phpMyAdmin-2.6.4-pl2 Updated". After that I found out that I fucked up and tried to make a mense by installing the same pagages from ISPconfig's site. Only "phpMyAdmin-2.6.4-pl2 Updated" was now a "phpMyAdmin-2.6.4-pl3" package.

    Thanks for the fast responce :)
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please execute:

    rm -rf /home/admispconfig/ispconfig/web/tools/tools/whois

    If this wont help, update your ISPConfig installation by unpacking and running the setup installer again that you used to install ISPConfig. The installer detects your already installed ISPConfig system and replaces all files with the correct version.
  5. Qrup

    Qrup New Member

    Oh on...

    The rm did not work. Then I restarted the ISPconfig setup. Then I got the error below. I really hope this is possible to fix.. after all the hours I have put into the setup... *sigh* :(

    /home/admin/install_ispconfig/compile_aps/php-5.0.4/libtool: line 1: 6641 Segmentation fault gcc -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/ext/sqlite/libsqlite/src -Iext/sqlite/ -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/ext/sqlite/ -DPHP_ATOM_INC -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/include -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/main -I/home/admin/install_ispconfig/compile_aps/php-5.0.4 -I/root/ispconfig/openssl/include -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/ext/mbstring/oniguruma -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/ext/mbstring/libmbfl -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/ext/mbstring/libmbfl/mbfl -I/usr/include/mysql -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/TSRM -I/home/admin/install_ispconfig/compile_aps/php-5.0.4/Zend -g -O2 -c /home/admin/install_ispconfig/compile_aps/php-5.0.4/ext/sqlite/libsqlite/src/btree_rb.c -o ext/sqlite/libsqlite/src/btree_rb.lo
    make: *** [ext/sqlite/libsqlite/src/btree_rb.lo] Fejl 1
    ERROR: Could not make PHP
  6. Qrup

    Qrup New Member

    New outcome of the installation

    Hi again,

    As I wasn't satisfied with the installation I decided to install again and wait for your reply if it did not improve. But the second install went FAR better :) It works !!!

    Fiele danke für die hielfe mein freund :)

Share This Page