My Site is Not Accesscible On my ISPconfig

Discussion in 'Installation/Configuration' started by mudicipher, Aug 16, 2009.

  1. mudicipher

    mudicipher New Member

    Hi all, I am a litle bit dased here. I have my site running on ispconfig for more than town months now. I have been out town only for me return and find out find out that my site is completely down. I cannot not even ping the site. The most annoying aspect is another site that I hosted and deleted a longtime ago is showing on my browser and its even pingable.

    Please can any one help is urgent and is a production site.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    If the site is not pingable and the server is defiantely started you have most likely a problem with your dns records. Check the dns records of the domain with e.g. dig.
  3. mudicipher

    mudicipher New Member

    Thanks for the reply. It certainly is a DNS problem. The funny thing is If a use a proxy I am able to connect to the site. but browsing directly from my system it comes up with server not found message.

    Please can u throw more light on how I can use dig to check the dns record of my domain.
  4. mudicipher

    mudicipher New Member


    I did google the dig server and was able to use it to heck the dns for my domain, this was the result I got.

    ; <<>> DiG 9.3.2 <<>> A
    ; (1 server found)
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52810
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0

    ; IN A

    ;; ANSWER SECTION: 86400 IN A

    ;; AUTHORITY SECTION: 86400 IN NS 86400 IN NS

    ;; Query time: 129 msec
    ;; SERVER:
    ;; WHEN: Mon Aug 17 11:20:47 2009
    ;; MSG SIZE rcvd: 104

    But I still cannot reach the site browsing from my computer, except I use the services of a proxy. u can help me to check from u end as well and tell me the result u are getting. the site is

  5. till

    till Super Moderator Staff Member ISPConfig Developer


    I'am able to reach the site and it seems to work fine. So there must be a problem with your local computer. Please check that you do not have a record for this domain in the local hosts file of the computer.

Share This Page