My server crash please help

Discussion in 'Installation/Configuration' started by mrmagoo, Sep 13, 2007.

  1. mrmagoo

    mrmagoo New Member

    My server is crashing and I cant figure out why, Its running Ubuntu server 6.10 And ISP Config 2.2.15 I installed following the perfect ubuntu setup inst.
    I take a look at the logs but the only thing that is strange to me is this:
    Sep 12 19:19:26 globamarket authdaemond: PAM unable to dlopen(/lib/security/pam_foreground.so)
    Sep 12 19:19:26 globamarket authdaemond: PAM [dlerror: /lib/security/pam_foreground.so: undefined symbol: pam_set_data]
    Sep 12 19:19:26 globamarket authdaemond: PAM adding faulty module: /lib/security/pam_foreground.so
    at syslog, userlog. I need to know where and what can i do to identify my problem in order to solve it
    This is the lines from syslog when ubuntu reboot:
    Sep 10 23:53:58 globamarket postfix/smtpd[17908]: disconnect from unknown[58.186.90.99]
    Sep 11 14:22:41 globamarket syslogd 1.4.1#18ubuntu6: restart.
    Every time is the same
    Thanks
     
  2. falko

    falko Super Moderator

    What are the outputs of
    Code:
    df -h
    and
    Code:
    dmesg
    ?
     
  3. mrmagoo

    mrmagoo New Member

    The requested

    The outputs
     

    Attached Files:

  4. falko

    falko Super Moderator

    Seems to be a problem with your memory. How much RAM do you use?

    Please use memtest ( http://www.memtest.org/ ) to check if your memory is ok.
     

Share This Page